» » При подключении сетевого кабеля зависает компьютер

При подключении сетевого кабеля зависает компьютер

Виснет комп при подключении к роутеру

Виснет комп при подключении к роутеру  #327991 
Автор: EvgenyiT  
Дата:   03 Апр 2013 13:04

В общем сломал я голову. Есть небольшая сеть, которая подключена к нету через маршрутизатор. Так как маршрутизатор морально устарел - решил поставить другой. Настроил, воткнул, все компы получают айпишники, а один из всех - наглухо виснет при подключении витой пары. Причем загружается с отключенным
кабелем нормально... Как только подключаешь - виснет. Лампочки на сетевой не загораются. Подключаю обратно старый роутер - все работает.

Че делать? Пока временно подключил так комп-старый роутер-новый роутер. Так работает. Куда смотреть?

Ответить
Виснет комп при подключении к роутеру  #327991 
Автор: EvgenyiT  
Дата:   03 Апр 2013 13:04

В общем сломал я голову. Есть небольшая сеть, которая подключена к нету через маршрутизатор. Так как маршрутизатор морально устарел - решил поставить другой. Настроил, воткнул, все компы получают айпишники, а один из всех - наглухо виснет при подключении витой пары. Причем загружается с отключенным
кабелем нормально... Как только подключаешь - виснет. Лампочки на сетевой не загораются. Подключаю обратно старый роутер - все работает.

Че делать? Пока временно подключил так комп-старый роутер-новый роутер. Так работает. Куда смотреть?

Ответить

В общем сломал я голову. Есть небольшая сеть, которая подключена к нету через маршрутизатор. Так как маршрутизатор морально устарел - решил поставить другой. Настроил, воткнул, все компы получают айпишники, а один из всех - наглухо виснет при подключении витой пары. Причем загружается с отключенным
кабелем нормально... Как только подключаешь - виснет. Лампочки на сетевой не загораются. Подключаю обратно старый роутер - все работает.

Че делать? Пока временно подключил так комп-старый роутер-новый роутер. Так работает. Куда смотреть?

Re: Виснет комп при подключении к роутеру  #327993 
Автор: lookupttx  
Дата:   03 Апр 2013 13:23

кабель попробовать поменять?
как вариант со старым роутером конектилось в 100мбит, то есть 2 пары использовалось, а с новым на гигабите пытается в 4 пары и отваливается от этого.
пережать кабель только на 2 пары и попробовать

Ответить

кабель попробовать поменять?
как вариант со старым роутером конектилось в 100мбит, то есть 2 пары использовалось, а с новым на гигабите пытается в 4 пары и отваливается от этого.
пережать кабель только на 2 пары и попробовать

который грузит систему, хорошо что предварительно перед отключением сделал скрин названия процесса: svchost.exe

(LocalServiceAndNolmersonation)

В Панель управления-Администрирование-Службы нашел все службы в которых присутствует путь:NetworkServiceAndNoImpersonation:

Решение:


3. Открыть настройки сети через панель управления.


4. Штатно завершить работу системы, или перезагрузить компьютер (тут придется ждать долго долго).


Цитата:
От пользователя: peps

чисто для интереса - это как? если даже на новом



чисто для интереса - это как? если даже на новом


стоял маршрутизатор D-link 804, он по L2TP не пропускал больше 18-20 мбит наружу. Вот как-то так...

Re: Виснет комп при подключении к роутеру  #328028 
Автор: peps   (О пользователе) 
Дата:   03 Апр 2013 14:44

все ясно.

зы хороший был маршрутизатор, сейчас таких у длинка нет

Ответить

все ясно.

Служба медиаприставки Media Center
C:\Windows\system32\svchost.exe -k LocalServiceAndNoImpersonation

Смарт-карта
C:\Windows\system32\svchost.exe -k LocalServiceAndNoImpersonation

Удостоверение приложения
C:\Windows\system32\svchost.exe -k LocalServiceAndNoImpersonation

- Для 7: Пуск -> Панель управления -> Сеть и Интернет -> Центр управления сетями и общим доступом -> Изменение параметров адаптера -> Подключение по локальной сети -> включить

Проблема иногда <временно> исчезает, если:
переустановить драйвер сетевой карты.
Отключение служб типа skype update, net. framework v.4...
Проблема может исчезнуть на несколько перезагрузок, может исчезнуть тупо на день, а потом снова объявиться.

Проблема имеет место быть под windows xp, но там ее подробно не изучал и поэтому там ее не изучал и ничего сказать четкого не могу.
Проблема не имеет места быть под windows 8.0, windows 8.1 ни в каком виде и это 100%

Пропишите айпишник на данном ПК ручками


В итоге - нашел старую PCI сетевую карту. Воткнул ее - завелась с полоборота....Нипонятна почему встроенная в мать не
работала

[Сообщение изменено пользователем 03.04.2013 16:59]

...  #328060 
Автор: urdh&#235;rpagesa &#9803;  
Дата:   03 Апр 2013 17:57

Данное сообщение могут прочитать только зарегистрированные пользователи Форумов

Ответить

Данное сообщение могут прочитать только зарегистрированные пользователи Форумов

диспетчере задач кликаеш по службе правой клавишей и выбираеш перейти к службе. Далее открывается Службы и там ее отрубаеш

и все навсегда ОК.

Наверх